Ansprechpartner: Roadrunner (0171/3162894)
Hallo Zusammen,
besucht auch mal unsere Homepage:
www.diekurvenschoner.de.tl.
Ansprechpartner: Roadrunner (0171/3162894)

Suchen
 
 

Ergebnisse in:
 


Rechercher Fortgeschrittene Suche

Oktober 2017
MoDiMiDoFrSaSo
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Kalender Kalender

Wer ist online?
Insgesamt ist 1 Benutzer online: 0 Angemeldete, kein Unsichtbarer und 1 Gast

Keine

Der Rekord liegt bei 29 Benutzern am Do 14 Aug 2014, 09:02
Umfrage

Sie sind nicht verbunden. Loggen Sie sich ein oder registrieren Sie sich

Ansprechpartner: Roadrunner (0171/3162894) » Dit und Dat » Technische Fragen und Antworten » Naviprobleme

Naviprobleme

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten  Nachricht [Seite 1 von 1]

1default Naviprobleme am Do 14 Apr 2016, 09:54

JBausO

avatar
Admin
Jeder, der sich mit seinem Navi auch mal etwas genauer beschäftigt, also nicht nur von A nach B navigieren will, wird früher oder später auf kleine oder größere Probleme stoßen. Das geht nicht nur Märzi beim setzen seiner Wegpunkte so, auch ich habe manchmal einige Probleme. Diesmal gab es Probleme der Besonderen Art.

Die Ausgangslage: Mein Navi und mein Computer teilen mir seit längerem mit, ich soll doch mal meine über 1 Jahr alten Karten erneuern. Außerdem fordert das Navi immer dringlicher dazu auf doch mal die Gerätesoftware zu updaten. Eine Schutzfolie für das Display liegt schon lange in der Schublade.

Ich habe die ganze Aktion schon lange hinaus gezögert, weil z.B. das Geräteupdate bei Garmin oftmals das ganze Gerät "verschlimmbessert", das heißt ordentlich Fehler neu aufgespielt werden. Also schon mal im Garminforum informiert wie es denn so um die neue Software steht. Erstaunlicher Weise sind keine all zu großen Fehler im aktuellen Update bekannt. Prima!!!! Dann sollte ja eigentlich nichts schief gehen. Die neuen Karten auf den Komputer geladen und in Basecamp installiert. Ausgesuchte Karten von Basecamp auf das Navi überspielt. Ich habe nicht das komplette Kartenmaterial aufs Navi gespielt sondern nur ausgesuchte Karten. D.H. Russland, Türkei, Nordafrika usw, wo ich warscheinlich doch nicht hin fahre habe ich weg gelassen um Speicherplatz auf dem Gerät zu sparen. So waren das anstelle von 3 GB nur 1,2 GB. Wenn ich da doch mal hin will, kann man die Karten  ja nachinstallieren, sind ja auf`m Rechner. Danach dann die neue Gerätesoftware aufs Navi. Zum Abschluß die Folie auf den Navibildschirm. Prima, sieht alles gut aus. Das Navi zum Probelauf einschalten. Funktioniert!!! Erste Erleichterung macht sich breit. Bekannte Stellen, wo ich vorher nur durchs Grüne gefahren bin, waren mit Strassen gekennzeichnet, den Bildschirm kann man besser ablesen, also alles gut. Jetzt noch mal eine Probenavigation und ab ins Auto und mal eben zur übernächsten Tankstelle navigiert. Doch auf dem Weg zur Tanke passiert dann etwas ungewöhnliches. Die Route ist weg und es erscheint ein Punkt in der Landschaft. Das Gerät fragt mich ob es mich dort hin lotsen soll. Nein, soll es nicht und die geplante Route wird wieder angezeigt. Aufatmen, kann ja mal vorkommen. Ein par hundert Meter weiter, das selbe Spiel, nur der Punkt ist diemal ein anderer, mitten in der Wallachei. Wieder weggedrückt und die geplante Strecke ist wieder da.

Ich hab dann doch die Tankstelle zu der ich wollte gefunden und im Schnellverfahren mal geblättert ob da was falsch eingestellt war. Ich glaubte: Ja is wohl so. `n bisschen rumgespielt und auf`m Navi "nach Hause" eingestellt. Nach wenigen Metern fahrt, das selbe Spiel wie auf der Hinfahrt. Zu Hause das eingeschaltete Gerät auf den Tisch gelegt um zu überlegen, was nu der Fehler ist. Aus dem Augenwinkel sehe ich, das ständig irgendwo ein Punkt auftaucht und mich das Navi fragt ob ich da hin will.
Erste Panik macht sich breit!!!!! Sollte die neue Gerätesoftware doch scheisse sein, wie bei Garmin oft üblich?????Also ab ins Internet und recherchiert, aber nix dergleichen ist da bekannt. Ich entschliesse mich zum äussersten zu gehen und einen Hardreset (soll ja den Ursprungszustand herstellen) durch zu führen. Alles neu einstellen und gucken ob sich was verändert hat. Hat es nicht wirklich: Die neuen Karten und das Schlimmste, die neue Gerätesoftware sind noch drauf. Aber mal gucken, vielleicht hat`s ja doch geholfen. Nach kurzer Zeit stand fest: Alles beim Alten. Scheisse, wat nu???Das teure Gerät nach gut einem Jahr im Arsch? Wer repariert hier so`n Ding? Na ja, erst mal `ne Nacht drüber schlafen.

Nach etwas unruhiger Nacht am nächsten Morgen mit dem Navi zur Arbeit navigiert, aber es war das gleiche Spiel wie am Vortag, allerdings ging das mit den "Geisterpunkten" erst nach längerer Fahrzeit los. Auf der Rückfahrt von der Arbeit das selbe Spiel. Nach einiger Überlegung stand für mich fest: Das Gerät spinnt wohl nur rum, wenn es warm wird. Auf was kann die Wärme des Gerätes Einfluss haben?

Beim Aufkleben der Bildschirmfolie ist mir aufgefallen, dass diese extrem steif und fest war und sich sehr schlecht verarbeiten ließ (z.B. Luftblasen raus streichen). Die Bildschirmfolie schreit also nach näherer Betrachtung. Und tatsächlich waren an einigen Stellen extrem kleine Luftblasen, die sich auch nicht mehr wegstreichen ließen. Wenn ich in der Nähe der Luftblasen auf den Bildschirm tippte, hatte ich die gleiche Symptome wie bei den Probeläufen. Also Folie runter und gucken was passiert.
Siehe da, seit die Folie runter ist, funktioniert das Navi wieder einwandfrei. Kleiner Fehler, grosse Ursache und zwei Tage Kopfzerbrechen. Da will man dem Navi etwas gutes tun und den Bildschirm schonen, dann wird es einem so gedankt. Tolle Wurst.


_________________
Wenn ich Mercedes fahren will, rufe ich mir ein Taxi hol ich Ihn aus dem Carport Laughing

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben  Nachricht [Seite 1 von 1]

Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten